function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Denis TétazDenis Tétaz 

Error ID: -507135392 Cannot open a flow in the sandboxes even if it works fine in prod

I cannot open a flow that works fine in production. I tried in 3 different sandboxes. 
Did it happen to one of you?
Could you solve it?
I try to copy the flow and deploy the copy in the sandbox but i got the same error message when I try to open it.
Thanks a lot
Error message
Can you try to update the version?
ShirishaShirisha (Salesforce Developers) 
Hi Denis,


I would suggest you to raise the case with the support team since the issue looks like it is related to the license or any other release related.

Please refer the similar issue on which we have an existing known issue has been created. mark it as best answer if it helps so that it can help others in the future.

Warm Regards,
Shirisha Pathuri
Denis TétazDenis Tétaz
Hi Shirisha,

My error is not related to the issue you shared.

I already raised a case to saleforce but they told me to post my error here and they closed my case without helping... 

Thanks for trying to help me.

Denis TétazDenis Tétaz
Hi Rahul,

What do you mean?

As i cannot open the flow so I cannot update the version. I can do nothing in the sandboxes.

Thanks for trying to help me.