function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Afrose AhamedAfrose Ahamed 

The processing instruction target matching "[xX][mM][lL]" is not allowed.

Hi All,
When I change vf version from 18.0 to 56.0 I'm getting the following error The processing instruction target matching "[xX][mM][lL]" is not allowed. There is no space in xml. And i pasted the code on top of the page before apex:page but still the same problem I'm getting. Is there any release update on contentType or xml to change. Can someone please advise how to fix this error.
<apex:page controller="myController" contentType=application/octet-stream#{}><?xml version="1.0" encoding="UTF-8"?>

VinayVinay (Salesforce Developers) 
Hi Afrose,

Can you check suggestions mentioned in below reference, Also can you try with 55 version.

Afrose AhamedAfrose Ahamed
Hi @Vinay
Thanks for your response. Yes I have tried with different versions above 50.0 but nothing works.still I'm getting the same. And i already i double checked there is no extra space in xml. Is there any other ways to solve this issue ?