+ Start a Discussion
Amiya Das1410Amiya Das1410 

Not able to install LWC dev server

Hi All,

I was trying LWC local development and using command : 'sfdx plugins:install @salesforce/lwc-dev-server' after creating a new project. Getting error like :- 'self signed certificate in certificate chain'. Can somebody assist here.

Khan AnasKhan Anas (Salesforce Developers) 
Hi Amiya,

Greetings to you!

Please refer to the below links which might help you further with the above issue.

https://salesforce.stackexchange.com/questions/236875/error-self-signed-certificate-in-certificate-chain-on-sfdx-forceauthweblo?noredirect=1&lq=1 (https://salesforce.stackexchange.com/questions/236875/error-self-signed-certificate-in-certificate-chain-on-sfdx-forceauthweblo?noredirect=1&lq=1)



I hope it helps you.

Kindly let me know if it helps you and close your query by marking it as solved so that it can help others in the future. It will help to keep this community clean.

Thanks and Regards,
Khan Anas
Amiya Das1410Amiya Das1410
Hi Anas,

Thanks for response. Still not able to figure it out.