+ Start a Discussion
Alexandra WadeAlexandra Wade 

Company force.com Down

I work at a non-profit (therefore, we don't have IT or technology people onboard), and we utilize a ".force.com" website/app for our coaches to use to track attendance at sessions. However, starting on Monday, Dec. 3, I noticed that I was unable to enter the page to log attendance. I thought it was a maintenance thing going on. However, it continued to today, Wednesday, Dec. 5. I did not create this site and also have not had too much experience in the back-end of Salesforce, so this is new to me. I checked our site on Salesforce (through set-up), and it is still active. I don't know how to fix this though.
Khan AnasKhan Anas (Salesforce Developers) 
Hi Alexandra,

Greetings to you!


There are various things you can check to confirm what is the cause for the site to go down.

1. Make sure that the Force.com Site Guest user for the site is active. If it is inactive, the under maintenance page will be displayed. 
2. If the site related limits are hit, the site will be down. Refer to: How to manage Force.com Site limits (https://help.salesforce.com/articleView?id=000231129&type=1&language=en_US) to get more information related to this. 
3. Allow for propagation. If you just setup a Custom domain for site, depending on your DNS provider, CNAME propagation might take up to 48 hours. 
4. Check Salesforce Trust site (https://trust.salesforce.com/en/) to see if there is any notification of a problem with sites. 
5. Make sure that you have found the correct link to the Site.

I hope it helps you.

Kindly let me know if it helps you and close your query by marking it as solved so that it can help others in the future. It will help to keep this community clean.

Thanks and Regards,
Khan Anas
Alexandra WadeAlexandra Wade
Hi there Khan,

Thanks for these. Here are my responses:

1.The site is active and has been active throughout this whole ordeal and prior to it- nothing has changed.
2. I checked site limits and for bandwith and request time, 0% are used with 0 MB and 0 mins for usage. Monthly page views are 189.
3. The custom domain has been in use since 2015, so it is older than 48 hours.
4. There have been no ongoing incidents related to this.
5. The link has been used and working for me for the past 1.5 years (and for our organization for the past 3 years). Nothing has changed in this time.

We are using classic; would it be posible Salesforce is trying to phase out classic to move people to lightning?

When I spoke to Salesforce, they made it seem like it was related to the Developer team but because of entitlement, they were unable to assist.

Please advise. Thanks