+ Start a Discussion
Simina RomanSimina Roman 

How does log4j affect the Command Line Data Loader

Does anyone know if the log4j vulnerability mean we need to upgrade our command line Data Loader?  I received a notification from Salesforce saying we need to upgrade the UI Data Loader but there was nothing listed there about the command line Data Loader.
AbhinavAbhinav (Salesforce Developers) 
Please follow below link for nay possible update on log4j

https://status.salesforce.com/generalmessages/826

https://help.salesforce.com/s/articleView?id=000363736&type=1

Thanks!
Jennifer samiJennifer sami
Hello, I am tring to delete an exported data from dataloader am am wondering why I get the error "Invalid record id" when I didnt even do a single thing to the record i exported. You Can Check Here Attitude Rajput Status Download (https://www.attitudestatus.org/rajput-attitude-status-hindi-english/#Rajputana_Status_in_Hindi_Urdu_English)