+ Start a Discussion

Sandbox big issue

Good morning everyone,

I have an issue with sandboxes... 3 weeks ago I synchronized the sandbox with the production, it notably added 1 user, modified another one and also modified authorizations and some tables, etc.

It all worked fine for like 2 weeks until monday where I had a problem that corrected itself directly, but now it's back and I don't know what to do.

So the problem is that when I log on using my user account, I arrive on the old Sandbox, the one I had before synchronizing and the URL reads cs1.salesforce.com.
Now, if I log on with the account that wasn't there before the synchronization, I obtain the good SandBox, the address cs2.salesforce.com (that is the same as when my login was working correctly). I tried the logins and all the one that existed in the SandBox before the synchronization obtains the same result as mine...

Please help !
Thank you very much.
It sounds like your issue reaches beyond what anyone can do on these forums.

I would contact salesforce support 1-415-901-7010 and walk them through the problem

Support is free
Justin C&TJustin C&T
Had the same problem a few days ago. There is another post similar to this and got the basics of this work around from there.

Apparently this is a know issue with SF support.

For now you need to log in to the sandbox (which as you are saying will be the older version) and then change your user name (not email) in the User Settings (just appending a 1 or similar). You can do this for all users who have been affected. This changes only occur in the sandbox user settings so no worries for the production org.

Now Log out and then log back in to the sandbox using your standard user name and you should find yourself in the most recent sandbox.

Hope this helps...