function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

opportunity tab

This is really dumb.  I can't find the Opportunity Tab.  I go in and give all permissions and set it to Default On but still when I look at 'all tabs'  Opportunity does not show.
What am I missing?
Richie DRichie D

If you are a 'platform user' you won't see the opportunities tag as you don't have access to the CRM functionality. This may explain why you can't see it. Look at your user license value and see if 'standard user' or 'platform user'.


Thanks for you help
All users say:
User License Salesforce
With no option to change.  I'm unclear what this really means and what my options are.

Hi -

It might be that you are in your Marketing portal instead of Sales?

In the upper right hand corner of your home page, make sure that view box

says "Sales" and not "Marketing" or anything else.  That might work.


Thanks for your reply.  I waslooking through all of the tabs and not seeing Opportunities

Your response made me think about going into one of my Apps and to try adding the Opportunities tab to it.  When I did that I noticed that it actually comes up on the tab as Donations because I have a non-profit version!!!

Thanks for sparking my thought process.