+ Start a Discussion
ColoradoMikeColoradoMike 

Is it possible to get the Partner WSDL version 18?

A person at Salesforce suggested that I start using version 18 of the Web Services API, but from what I can tell, version 17 is the highest version I can access when I attempt to access the Partner WSDL under "Setup | Develop".

 

Is that right?  Is there any way to access version 18 even though version 17 was released with Winter '10?

Best Answer chosen by Admin (Salesforce Developers) 
SuperfellSuperfell
18 is not available yet.

All Answers

SuperfellSuperfell
18 is not available yet.
This was selected as the best answer
ColoradoMikeColoradoMike

That's what I thought -- thanks Simon.