function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

Where is the new system log?


Our corporation instance of salesforce enterprise has been updated to winter 11, however when I click on my user name and go to system log, the old system log appears.


What do I need to do in order to enable the new one?


Thanks in advance!

Imran MohammedImran Mohammed

Its working for me.

Can you check it now and see whether you are still getting the same?


Thank you for the quick reply, I have just tested this again and it looks like it still does not appear in our production instance.


Did you checked the drop down of the username right upper corner?


Thats where I started from, I am going to the dropdown underneath my name in the right upper corner, then click the System Log, and I see the old system log with the execute apex & log windows only.


This behavior also appears in my sandbox.
My instance is emea (eu0) if it matters.





Our instance is missing the new system log console in production (na2) and sandbox (cs1) as well. We have disabled chatter and the new UI theme, but that didn't seem to affect its availibility during the winter '11 preview.

Not only is the new system log missing from na4 and cs1 too, the old system log no longer works at all. No log entries show, using IE8, Firefox or Chrome. I have to manually create the log entries under Monitoring to get any logging at all. What happened?

Having the exact same symptoms, need to go to the monitoring in order to debug/log.


We encountered an issue while enabling the new system log for orgs on Winter '11.  All Winter '11 orgs should have this enabled by tomorrow night. 


With this being said, I'm curious to hear more on these reported issues regarding the old log.  Liquid - can you create a support ticket and forward it - I'll follow up with support.  We have not seen any issues with the old system log.

Something has changed because I just tried the old system log again and now it seems to be working. I opened the system log window and then in the parent window, saved a record. That caused a trigger to fire and I got a log entry. Then I thought the problem might be isolated to VF/controller interaction so I tested one of my new pages/controllers that I've been working on and the log window worked fine again. The same page/controller didn't work this morning and I have not changed anything on my end. This is on cs1.

Our CS2 sandbox still has the old System Console, any news?


Looks like finally the EMEA has been updated with the new system log, so did our cs1 sandbox deployment.


Make sure you click on the try now the new system log if it appears in the middle upper side of the system log window..



I've tried with other orgs (na6 for example), and still nothing (also no link to activate anything) !!