function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

Inbound Deployments from Sandbox not working

As of today, I cannot deploy change sets from my sandbox to the production site. I get emails that the upload worked but it just doesnt apper in the list of inbound change sets.  Any Infos about this issue? 

Felipe FernandesFelipe Fernandes

I'm having the same problem =//


I have a set ready to deploy and does not appear in the inbound change set in production. I logged a call to Salesforce..


Hi, any feedback on this probelm? My inbound change set is also not displaying, monday it worked fine and two days later nothing happens.


It showed a couple of days later..


Is that the expected behavior?  That's terrible!  Why the delay?  I was hoping to speed things up by using the change set feature but it looks like it has just been a waste of time.


I am having this issue today.   Some change sets go through to the Production's Inbound, and some aren't.   


OK, nevermind, the missing inbound sets just showed up in Prod all at once, 7 sets that I uploaded over teh last 40 mins weren't showing up for 40 mins, then showed up all at once.   Probably some kind of a system error, hopefully temporary.


It's not entirely uncommon, it can take a while.


I've been using this SF feature almost daily for about 3-4 months, and the change sets always appear in Prod almost immediately after upload confirmation message.   This is a first time the process broke.


I have the same problem today (8-01-2012).  I upload about 1 hours ago, and still not show up.


Having this problem again now.   Uploaded 3 change sets over the last 2 hours, but none have yet showed up in Production's incoming set folder.