function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
KilvatiKilvati 

New CRM content workspaces not showing up

When I create a new CRM content workspace, it does not show up in the "My workspaces" area. It is also not possible for me, to upload documents to this workspace. The created workspace is available for a coworker, who has exactly the same rights. I can manage the workspace with the "Manager Workspace" drop-down.

 

What am I doing wrong?

EIE50EIE50

Hi,

 

Have you checked the workspace persmissions? Setup--Customize--Salesforce CRM Content--Workspace permissions.

 

Thanks.

KilvatiKilvati

This is my workspace profile:

 

 

This is configuration in my user profile:

 

This is how a workspace looks with me using the profile above (I can create new workspaces and edit them using the "switch workspace" dropdown):

This is the workspace overview for my user:

 

The strange thing is that it works for other users configured with exaclty the same settings as above. Subscribing also doesn't work. I am stuck with this and it is an important feature of our application. Anyone has any suggestions about what I missed or what else I can configure?