function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

Has anyone else had problems moving into production on NA5

I do realize NA5 has issues, however, I have had problems moving a four line trigger and a 28 line test class into production for 3 days!  It does not fail it just disappears, no error, no failure.  I ususlly love SFDC tech support, but their Developer Support is much less than stellar!!  I am not sure what I am doing wrong, if anythign.  I create the change set, upload it then depoly, first time it ran since 7:45am when I left work at 5 it was still "in progress" when I came in the next day, nothing as if I did not even try to deploy this.  That happened 2 days in a row.  Last night it was a bit better I tried to deploy (as the TS told me for the 4th time!) and this morning it was sitting "waiting to deploy" with no logs or any information.


Thanks in advance for any info on this.

Can you try deploying it using eclipse ide?

Create a new project in your eclipse. (use Source org credentials)
Do not select the default settings while creating this project. i.e. select the components to be included manually.

In your eclipse go to this project folder, right click and select the deploy option.
Provide the Target org details and follow the steps to deploy.

I hope there is nothing wrong in your code,but still you may share your code too.

I believe the code is good, I can post if this doesn't work.  I tried the IDE but I keep getting another error.


Unable to deply components.



com.salesforce.ide.api.metadata.types.Metadata$axbAccessorf_fulName cannot be cast to com.sun.xml.internal.bind.v2.runtime.reflect.Accessor.



Try switching your eclipse workspace and redeploy