function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

Unable to install application in Sandbox



I had created a application using a Free Developer Edition and did an Unmanaged package of the application and got a link. I am trying to use the link to install the Application in our Sandbox and am not able to do so. The link is always pointing to the Production environment and not to the sandbox.


What should I do now? 




Raumil SetalwadRaumil Setalwad

Hello Friend,

After Link is generated when you click on "Upload" button the link for Installing package will be generated. Now copy the link in Address bar of Browser. Salesforce will provide default link "login.salesforce........." In that link just replace "login" with "test" and package will install in "Sandbox"


Hope this helps


Raumil Setalwad


I am having the same problem and I changed the url from login.salesforce to test.salesforce----still same error...I also changed test.salesforce to my instancenumber.salesforce and no luck...Can anyone please tell me if I am doing anything wrong here?

Atif MohammedAtif Mohammed

I am also facing the same problem unable to install the app in the sandbox environment...Could any one guide me up in installing the app.






In case anyone runs into this - the advice from Raumil is correct, you just need to be patient and try again if you get the error. Even after you received the upload confirmation email it can take some more time for the package to be available to the test system.

Jeremy Clegg 8Jeremy Clegg 8
Raumil's solutions works perfectly first time. 
Kate KitchoKate Kitcho
This worked for me on the first try as well. Thank you Raumil!