+ Start a Discussion

Smart Search not appearing in my account

Hi -

I'm fairly new to SF, and watched the video on the new "Smart Search".  I don't, however, see this in my account, and I think this would solve a problem we're having.


Can anyone tell me how to "activate" Smart Search? Or why I don't see it?


Thanks -



Hi Sara,


You have to setup two things for smart search and these are ...


1. Goto SetUp>>

             A.On top, In left side pane quick search text box  type "User Interface"

             B. You will see filter result, then click on "User Interface" item.

             C. In right side pane make sure "Enable New User Interface Theme" checkbox is checked.


2. On top, In left side pane quick search text box  again type "chatter"

    A.You will see filter result, then click on "setting" item under heading of "Chatter".

    B."Under turn on Chatter and Global Search features" enable this check box.


You will see the "Smart Search" is on now.


[If you got answer from my post please mark it as solution.]





Hi Kapil -

These were both checked in my account already.  I still do not see the "Smart Search".  Is there something else I have to do?  Or did I perhaps misunderstand your instructions?  I"m trying to post screen shots for you to see, but they will not post.

Thanks -







Screen shots [cid:image005.jpg@01CD7F94.74DC3B90] [cid:image006.jpg@01CD7F94.74DC3B90]

Can anyone help with this?  We can't see the "Smart Search"


Thank you-