+ Start a Discussion
KIBLKIBL 

Eclipse

I am trying to install the Force.com IDE on in Eclipse and I get this error.  Any ideas?

 

Cannot complete the install because one or more required items could not be found.
  Software being installed: Force.com IDE 16.0.0.200906151227 (com.salesforce.ide.feature.feature.group 16.0.0.200906151227)
  Missing requirement: Force.com IDE Deployment 16.0.0.200906151227 (com.salesforce.ide.deployment 16.0.0.200906151227) requires 'bundle org.eclipse.ui.ide [3.3.0,3.5.0)' but it could not be found
  Cannot satisfy dependency:
    From: Force.com IDE 16.0.0.200906151227 (com.salesforce.ide.feature.feature.group 16.0.0.200906151227)
    To: com.salesforce.ide.deployment [16.0.0.200906151227]

gordonpmgordonpm
Which version of eclipse are you using?
KIBLKIBL

Version: 3.5.1

gordonpmgordonpm

We do not support Eclipse 3.5. We only support versions between 3.3 and 3.4 currently.

 

3.5 support is on the way. Stay tuned!