+ Start a Discussion
Arun KArun K 

Exporting from reports

I am exporting data from reports and I am getting comma(,) instead of dot(.) for number columns.


Please tell me what should I do to get dot as seperator.


Hi Kada,


The number format you see on Salesforce data depends on your locale setting : 



Change this setting to get the desired output.

Arun KArun K

My Default Locale is 


Default Locale English (United States)



in my Org.


What value should I give to get that issue solved.