function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

Apex dataloader error


I am trying to login to dataloader. I gave my username password followed by security token but its saying

'Failed to send request to'. I checked even in the personal setting login history too, but there is no error showed. My username is my outlook password , where my outlook is in citrix. 


Please let me know what this error mean and y with a solution.


Thank you,



Your dataloader login is your SFDC userid and the sewcurity token.  Be sure there are no extra blanks at the end of the securitytoken.  There are no spaces between the userid and security token.

Yes i did check that. even i typed the whole security token by myself (not copy paste).

I use dataloader everyday.


Verify that your settings for the server are correct.


Here are the settings for your production environment:


If you are using a sandbox replace login with test and your security token may be different.


If all else fails reset your security token.


I always keep mine where I can cut and paste so I don't make any mistakes.



I did have these set in the settings, but still its showing the problem



Have you tried to login from a different computer?


That will let you know if you have an issue inside your company firewall.


If you continue having issues, I would open a case with salesforce and let their support personnel walk you through the issues.



I tried to do in the different system


Nothing worked, so i have just opened the case.

Thank you though