+ Start a Discussion
Mike Schinkel.ax196Mike Schinkel.ax196 

Excel Connector Problems with Contacts and Leads

When I try to use the Query Wizard I get a pop-up error "No table name found near $A$1" when I select "Contact" or "Lead."

When I select Opportunity or Account, it has no problems.

I'm using Professional Edition. What am I doing wrong?
bouscalbouscal
That message should only appear when attempting to run a query, not when launching the wizard.
Does this happen only with those two objects or are any of the other objects effected?
If you type the word Contact or Lead in cell A1 and launch the wizard do you get the same result?
Mike Schinkel.ax196Mike Schinkel.ax196

Here's the steps I take to get the problem:



    • Create a new sheet

    • Run Table Query Wizard

    • Specify $A$1

    • Select "Contact" from the list

    • See pop-up error message.

    I've only tried Leads, Contacts, Opportunities, Accounts, and a Custom object. The latter three work; the former two give the error.


    Also, I get the same error when I type the word Contact or Lead in cell A1 and launch the wizard.


    And here's move info; The rest of the message says:



    "The could not find entity named >Contact command requires a valid Salesforce.com table name in the selected cell"


    Maybe the error message gives a clue?

    Mike Schinkel.ax196Mike Schinkel.ax196
    Interesting. I just closed Excel and reopened and it I was able to query contacts.