function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

Outlook Integration Installation problem (tool bar)

Hello all-
I've been battling the Outlook integration module for quite from time now.  When I first open Outlook 2003 I see the toolbar add in. This is working correctly and is not the problem.  When I open up a email, I do not see the toolbar anymore.  Nor to I have the option to add this toolbar  to my view.  So the only way I know how to add an email to is that I have to first scroll to  email I want, highlight it and then click on the Add Email icon.    From reading the tips and trick it states I should be able to access the toolbar from within an email that's been expaned (or opened).  Hope this makes sense.
I've tried:
- Uninstalling/installing the Outlook integration software
- I've ensured that no items are "disabled" in outlook
- I've tried uninstalling the add-in and reinstalling it into a new directory
None of these help.  My thoughts are that I need to manually remove the Outlook plug-in in order to do a clean installation.  just a hunch.
Also BTW, when I close my Outlook for the day I get an error message stating that there is something wrong with my Outlook Edition module.  When I close this I then get the Outlook Error messaging asking if I want to report this to microsoft, yada, yada, yada.
Are you running the lastest version of the plugin? 

There could be a couple of things causing this:

  1. Are you using Microsoft Word as your editor?  If so, do you have a firewall product on your machine?  Using Outlook Edition with Microsoft Word requires another validation.
  2. What version of Microsoft Word are you using?  I know you mentioned that you're using Outlook 2003 - but some customers only upgrade Outlook and not the entire Office suite.
  3. What version of Outlook Edition do you have installed?

Message Edited by ws on 05-13-2006 09:25 AM

1) Yes I'm using word as email editor
2) My word is version is 2003 (Office 2003 suite)
3) outlook 2003
Yes I'm running the latest plug-in from the one you are allowed to download.
There are a number of online support self service solutions you could search to see if one looks like it might be the cause.
Other than that, if you log a support case, our tech support should be able to sort you out (sorry, i don't know enough about what can break it to help out more)
You mentioned that other than while composing an email - the Outlook tool works - is this correct?  For example, if you create a new contact in the SYNCING folder - do you see the toolbar?  If the outlook tool works in all other situations but when you compose emails then try the following:
1. Disable Word as your editor and see if Outlook works
2. Re-enable Word as your editor and see if Outlook works
If Outlook only works when Word is NOT your editor - then the problem is that you have a firewall or other similar product that is blocking the Outlook tool from working with Word.
Enabling/disabling word as my email editor makes no difference.  I can only see the toolbar when I open Outlook's main program.  If I scroll and find the email I want I then can click on the "Add Email" button and complete the task.  If I expand the email (i.e. open it) I don't see the buttons anymore (in the new window) nor are there any options to add it under "File."   I presume I should.... is this correct?

Ah ... understood.

I suspect that a dll may not have registered - could you call into support and they'll walk you through the steps to resolve your issue.

I have had similar problems that Brian L has had. I have MS office 2007 and had the "connect to outlook" sf application working properly (it showed up in the tool bar in my email box) for about a week then yesterday I attached an email from Outlook to SF using the 'add to SF' option and it created an error (I did not write down the error since this has happened in the past) that shut down Outlook. When I re-opened Outlook the SF tool bar was missing. I have performed every troubleshooting scenario that has been listed on blogs, support help etc and had had no success. I have taken the following steps:
1. Checked to see if the SF tool bar was disabled under 'Help - Disabled Items
2. Checked to see if the SF application was blocked under Tools - Trust Center - Add shows that Salesforce Outlook Edition Enhances is installed.
3. Re-installed connect to outlook application and repaired SF application/ re-booted the luck
4. Un-installed connect to outlook application and re-installed applciation/ re-booted the luck
5. Checked via the DOS command prompt to see if the SF application was successfully did say it was successfully installed
6. Finally I tried the following suggestion from a blog: On more thing can be checked here that can effect Connect for Microsoft Outlook 3.x or 2.x loading is if you are running a Group Policy on your local machine this may also stop Connect for Microsoft Outlook from loading and the buttons etc displaying. Note this is not a very rare scenario. This may be related to the policy looking for signed DLLs as the DLLs in Connect for Microsoft Outlook are unsigned. To work around this you can go to the registry to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\11.0\Outlook\security and change the key DontTrustInstalled from 1 to 0. If you restart Outlook all the dlls should load and the Connect for Microsoft Outlook menus should display. This is a very infrequent issue.
I have had my system administrator troubleshoot this issue and he was unable to find a solution. I am hoping someone else has some advice....I used this application 20 -30 times a day.
Thanks for the help!
Did you ever get a response or resolution to this problem? My boss is having the same problem and cannot seem to get the Outlook integration app to load back onto his computer.
One of my users had a similar problem (buttons only appeared when creating a new email).  Having read this thread,  I found that the Sf tool bar had been blocked by Outlook (2003).  I re-enabled it via Help,  About Microsoft Office Outlook,  Disabled Items.


THANK YOU mh1974!