+ Start a Discussion

... contains secure and nonsecure items

Anyone know how to stop this anoying message from popping up in Internet Explorer when running ASP.NET applications as inline scontrols?

Do I need to use a tool like SelfSSL to force ASP.NET to use https or is there a setting that I can change that will prevent this popup on my and my user's computers? 

Note ... I tried "Enable Mixed Content" but since the http site does not match the domain of the https site it doesn't seem to be working.