function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

Wikiforce install not complete

I installed Wikiforce without incident onto a sandbox.  I like what I saw and installed into production.  I followed the instructions per the Google Code page.  I set the override on the Wiki tab to the Wiki Overview VisualForce page. When I go to that tab or page, it says that the page is not there.  ...I see the page in pages (wf_WikiOverview).




Do you have perms to the page? Go to the page (Setup | Develop | Pages) and click the Security link. Be sure your profile is in the Enabled Profiles.


Hope that helps,


Sati - I checked the Overview page and some others and they all had all profiles enabled.  When I installed, I gave full permissions to everyone.
Well, I'm not sure why, but the pages are now working.  I haven't made any system changes so I'm really perplexed. 



You need deploy the Package to solve this error, go to: Setup > View Installed Package > Wikiforce and click 'Deploy' button.



My last install was last Wednesday.  I backed in and out 3 times.  I'm almost certain I hit deploy up front.  I tried later in the day(to go to Overview page) Wed, and also Thurs AM.  Did not come up until I tried again Thurs PM.  Tell me I'm crazy.