function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

Apex Trigger with component type CaseComment do not show up in package selection.

For some reason my trigger "on CaseComment" is not showing when adding to a package in the setup->create->packages.


My trigger is showing in the list 

setup->develop->Apex triggers (and is valid and active)


I have 100% unit test coverage.


I can create any other trigger and it will show.


I do not see it included through any other component in my package.


If I do a "retrieval" using the salesforce ant tool, I get my other triggers and code just fine.


I tried creating a blank Apex trigger for CaseComment, but it won't show.


I tried creating a new package, and just finding that single trigger.


Anyone know if this is a bug, or am I missing something?

Best Answer chosen by Admin (Salesforce Developers) 
After having salesforce support looking at it, the trigger was suddenly working. They never replied that they changed anything. But at least it works.