+ Start a Discussion
VeMan1542VeMan1542 

Error Installing the APEX Toolkit for Eclipse

I keep getting an error message at step 7 of the instructions which reads: Apex Toolkit for Eclipse (8.1.0.200710161138) requires plug-in "org.eclipse.wst.sse.core".

I was able to download an update for Eclipse that contained this plugin, and added it from the zip file in my download folder to the plugins folder where Eclipse has been installed, but it's still not reading it, even after restarting Eclipse.

The Toolkit is unsupported by Salesforce, so I may be SOL, but any help from you folks would be great.

By the way, I only have access to the Callisto site, not Europa (or at least it doesn't appear as a selection).

Thanks

VM
sprezzaturasprezzatura
(No answer since August?)

I'm having the same problem. I'm using Eclipse 3.1.2. Has anyone out there had this problem?

How/where did you get the Eclipse update that contains org.eclipse.wst.sse.core?

Thanks

Message Edited by sprezzatura on 10-31-2007 05:06 AM

Message Edited by sprezzatura on 10-31-2007 05:07 AM

VeMan1542VeMan1542
As I recall, there is a menu selection (under Help?) for grabbing any updates or plugins for Eclipse. I'm pretty sure that's where I got it. But so far it's done me no good, even when placed in the plugins folder for Eclipse.
Also, my account was created in August. The question was submitted last Friday. Still no answer from anyone though. Salesforce doesn't support this item so I don't expect an answer from them.


eyewellseeyewellse

I had this problem too.

The latest install directions got me past it:

http://wiki.apexdevnet.com/index.php/Members:Apex_Toolkit_for_Eclipse_Installation#Requirements

The key was to also update from the Callisto/Europa sites as well. There are dependencies for the Apex toolkit that are found on those sites.

Erik

VeMan1542VeMan1542
I did all of that. I even was sure to select the Callisto site when prompted to select a mirror site. I get the same error message about the same file. All I can think to do is to de-install everything, at least Eclipse, then reinstall from the Europa site to see if it installs correctly.
SuperfellSuperfell
You have to make sure you've selected the Apex toolkit before you try and click the select dependencies button.