+ Start a Discussion
cwoodcwood 

Esoterica: Can't Open for_appexchange_cmyk.eps in Illustrator 10

As part of my prep work for AppExchange registration, my graphic designer is building our EPS product logo. She reports trouble using Illustrator 10 to open the "for AppExchange" EPS file from the AppExchange Resources site:
Unfortunately, I'm having a bit of trouble incorporating the AppExchange part of the logo into my Illustrator file (in order to create a vector-based EPS). I get an error when I try to open it that says it was created with a version newer than my own. Kinda weird, because I can place it in my Photoshop file just fine. I have Illustrator 10. Not sure what to do about that...
Any ideas?

Thanks,
Charlie
cwoodcwood
For those of you playing along at home, we were able to solve the problem by opening the original AppExchange EPS file using OS X Preview, saving it as a PDF, then opening that in Illustrator 10.