function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

Unable to Save in Orgs on NA7

I was trying to update the code of our managed package. The Force IDE worked as usual, but after a refresh there were no changes on the code.

I tried to edit the Visualforce directly within the org and edited it by hand. After Saving without any errors I refreshed the code and there were also no changes!


Does anyone else have these problems since the rollback of the Spring 10 release?


Is there any tipp on how to save anyway?


I opened a case in the partner portal, but there are 4 Bugs with status new since the last 3 weeks without any reaction?!


We have not had that exact problem in any of our managed packages.  However we do have a few classes which return an 'internal server error' if we try to save them, so they never save.  We are on NA7 as well.


We also are not able to repackage the ORGs any longer - both return an internal server error when we try to package.


We have two cases in right now for this issue which have not been resolved for over two weeks now.

Message Edited by jhartfield on 02-22-2010 02:11 PM