+ Start a Discussion
Vasu@blrVasu@blr 

Developer Console is not opening for my sandbox instance?

Is there any setting I need to change?

Laxman RaoLaxman Rao

Once try this 

https://cs8.salesforce.com/_ui/common/apex/debug/ApexCSIPage

Replace cs8 with your server instance.

 

If still you cannot open then might be you are missing "Author Apex" and "View All Data" permission in your profile.

You can refer this :

http://success.salesforce.com/questionDetail?qId=a1X30000000KJZyEAO

Vasu@blrVasu@blr

I have all permissions you have mentioned, but unable to open  developer console for my sandbox intance, other instance developer console are opening fine

Laxman RaoLaxman Rao

Can tell me on which instance you are?

Thomas DvornikThomas Dvornik

Is the screen completly blank, or is it stuck on "Loading Configuration..."? Can you see if there are any javascript errors or failed request? 

sunny SFDC Devsunny SFDC Dev

@laxman Rao

Hi Laxman,

I tried to access the URL that you had posted in the discussion. After doing that, whenever I login into the sandbox it is redirecting to the visulaforce page even when I am clicking on any Tab it is taking me to the same screen. Even when I tried to follow the steps that you had mentioned initially I saw the same screen. I dont know why. Please help.
 

"Visualforce Error
Help for this Page
You do not have sufficient privileges to access the controller: CODACurrentCompanyDisplayController"

sunny SFDC Devsunny SFDC Dev

@laxman

I am not getting that error when I am logging in with different user.