function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

Problems with Outlook plug in on Outlook 2007

I am an admin supporting a five user sales group using the Salesforce Plug in for Outlook on Outlook 2007.  Out of these users, one user has recently lost the ability to connect to Salesforce via the plug in, when she attempts to add a contact to Salesforce from Outlook, she gets the message; "Failed to log into SalesForce: an http error was encountered while processing your request. Unable to send a request to the server. The system cannot find the file specified. "

If anyone has any ideas, help would be much appreciated.  We have tried reinstalling the plug in.

What happens if you test the login?  Go to Salesforce Options and click on the button to test the logon.  If it doesn't work, what is the url shown in the Salesforce Options?

Login works fine, and the problem is only showing up for one user out of 5.  I won't be able to check her settings until lunch time, but what should the url be?
I just started to use salesforce plug in for outlook 2007 but I got the same problem when trying to export to salesforce. getting the "failed to log in to salesforce" error though I am sure in accuracy of my data and simply cause login is sucessful at salesforce website. any thoughts or ideas..?
Did you include your security token along with your password on the login screen?
I go to oulook tools-->salesforce options and see only username, password and server path which is set by default. verify procedure returns the same "can not log in to salesforce" error. I am using trial professional salesforce version by the way. Can this be the reason? I guess nope.

Am having the same issue with a user since an upgrade to outlook 2007. Her machine is unable to connect via Outlook after upgrade though ok through browser. Login used doesn't matter - hers, mine = fail.


In the user record in Salesforce, there is no record all of an attempted login - no password incorrect, for example. Nothing.


Anyone have this issue and solved it?


Have latest add in version installed.

Any progress Mike?