function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

Recent Trouble Syncing w/ SF3

I am unable to sync using SF3. I never had a problem before, but now I keep getting the following error message:

LOGIN_MUST_USE_SECURITY_TOKEN:Invalid username, password, security token;

However, I am entering all of the above information correctly...i don't get it.
You need to enter your password & security token value in the password field. see the help on identity confirmation.
I did that...entered my password followed by the security token I was given...but still the same error message. I even reset the token and tried again, but no luck. Any other suggestions?

Another thing worth mentioning is that I never needed to enter a security token before. I just tried to sync using SF3 one day and I got that error and a window telling me how to get a security token. So, I followed the directions, but have not been able to sync ever since.
The specific error message you get is that you got your password right, but the security token wrong.
I just tried again, twice, being sure to enter the security token following my password carefully and correctly, but still no success. Is there a way that I can make it so that I don't need that security token anymore? I didn't need one before, why do I need to enter that additional token now?
You'll need to get your IP addresss added to the list of trusted networks in setup.