+ Start a Discussion
tjhiiitjhiii 

Salesforce Mobile App Crashing on iPhone

Hello all,

 

I've recently installed the iPhone Salesforce App.  When I attempt to edit or add a new Opportunity, the program will crash and take me back to the Home Page of applications whenever I attempt to update the Stage of the opportunity.  This would be such a big deal, if it weren't for the fact that it's a required field.  I'm running version 4.2.1 of Salesforce and version 3.1.2 of the iPhone software.  I'm a Group level user of Salesforce.

 

Any thoughts?  Anyone else having this problem.

 

Thanks,

T.J.

NikPanterNikPanter
I had an issue while not exact, was similar. What I did was delete the app from my iPhone, restarted and went back the the AppStore and downloaded again. After this, the app worked great. Just make sure you're on wireless - speeds up the initial download.

Hope this helps,

Nik
tjhiiitjhiii

Hi Nik,

 

Thanks for your response.  I went ahead and tried your solution, though it did not work.  I appreciate you contributing to this discussion.

 

Regards,

T.J.

DanielJimenezDanielJimenez

I noticed the same thing, right after I've logged in for the first time it always starts crashing. Disappointing, as it looks like it might be at least semi useful, even with the rough UI. I even tried it on my iPad, same result.

 

We are around four days into our thirty day trial, hopefully they are improving it and making it universal (iPad and iPhone) as a majority of our users are asking to move to an iPhone.

 

Daniel

paul-lmipaul-lmi

same thing started happening here.  i'd used it a couple times, and then when i went to use it today, it just hangs at the loading screen for about 30 seconds, and then shuts down and returns to the iPad home screen.  no error message, nothing i can do during the "loading" screen.  very disappointing.