function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Ron-LONRon-LON 

Chatter groups missing in sandbox

Hi,

 

I have a Configuration sandbox and I want to write a trigger to post to chatter groups.  I created the group in PROD and then refreshed the sandbox.  After it was activated, it shows no groups.  So I tried to create the group by hand using the same name and it gives me an error that the group already exists or is in the process of being deleted.

 

I used the dataloader to dump the CollaborationGroup object's data and tried uploading that into the sandbox.  I got errors on all the entries.

 

Others are doing what I'm trying to do.  Surely they must have developed in sandboxes?

 

Let me know if there's some dumb mistake I'm making.

 

BDArnzBDArnz

I'm having the exact same problem and was hopeful for a solution when this came up in the search...  Alas, no solution.

 

Did anyone every figure this out?