function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

Lookup of account in sites does not return any results I have territory turned on

When I run lookup of an account in a sites VF page the search does not return any results. I have territory turned on.


It works fine in salesforce with the same VF page. I suspect that I need to assign my site user to a territory, but how?


I can not find a way to assign the site user to a territory anywhere.


Can someone point me in the right direction?






Did you find the solution to this? I ran into the similar problem!!


I ended up using a

For me the sample apex:inputField works if I am logged in as a Portal user but doesn't display the field at all if I am not logged in (quest user profile).


I have read privileges on Account turned on on the Quest profile but it doesn't display.   This also happens for custom objects as well.