+ Start a Discussion

New Salesforce.com project in Eclipse. Cant Login



Unfortuneately I have stumbled at the first hurdle, but I am sure there is an easy explanation. Using eclipse .4.2 i am trying to create a new salesforce.com project and get an error when trying to login. I can login manually absolutely fine via the web. The password includes the security token. but i get a dialog


" Uable to connect to hostname www.salesforce.com:


invalid Username, password, security token or user is locked out.


Any ideas?


I do not believe the Force.com IDE supports Eclipse 3.4.x yet.



Hi, I am having this problem as well, but I am using 3.3.2 Europa. I have tried to reset the security token, but i still get the same error dialog as the OP.


I am also having this issue - I was using eclipse just fine and dandy for a while, and I can't figure out what changed.  I've reset my security token, and done anything I can think of but I cannot seem to authenticate.


Any ideas?


I was facing with the same problem and resolveit  by paste the security token on the end of the password field and leave the Security Token field blank that.

I hope it was helpful


Thanks !

Nancy Ngo ^ ParkerNancy Ngo ^ Parker



This helped significantly leaving the Security Token field blank in order to login.  Thanks for the tip.