+ Start a Discussion
Ron HessRon Hess 

New Connector for PE


I've updated the connector for PE to allow use of the 16.0 API and office toolkit 4.0


All new downloads are located here : http://code.google.com/p/excel-connector/


The old site will redirect to the new site on code.google.com








PS: connector downloads hit 100,000 earlier this year.


Thanks for the update, your help is very much appreciated!


I installed this on a new Windows 7 computer and received Can't Find PRoject errors.  I had to go to the file here and change the permissions that my user had full access to it.  Now it works.


C:\Program Files\salesforce.com\OfficeToolkit\4.0


Hi Ron,


Ive been searching everywhere for a solution to this. If I have the first and last name of a lead, how do I pull the ID so I can update these leads in mass? I see the query "sfUserId(fullname)" but I dont know where to place it to make the call to generate the ID. Thanks in advance. - Sid

Leadcampaign to add toequalsCold_callingQ4         
Lead IDCompanyFirst NameLast NameFull NameCountryDescriptionEmailEmail Opt OutOwner IDTitleCampaign to Add toComments

Thanks, Ron, but is there any way you can update the Connector to version 18?   I'm trying to access the new "Quote" object for a custom-built Excel-based quoting tool, and it's not visible in your list of objects if I use 16 (or any number less than)




Yay! So glad this is still available for PE orgs.  


I was struggling with a PE org recently and realized I had the EE version installed, so I went and got the PE version of the connector.  


Now if you have both versions installed in Excel - you will likely get an error message saying that your PE org does not have API access, or some other such thing.


Well, I found that if I merely disabled the EE (Force.com) Connector by uncheckig the Add-In in Excel, that the PE (SForce) Connector worked just fine.  Probably a big fat 'duh' for some people, but I thought I would post here in case anyone else had the same issue.


@vnehess you rock!


Oh - BTW, this was on Windows 7 running on VM Ware / Excel 2007 FYI