function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

Logon Problems with the SF Excel Connector

i have problems when i will Logon to SF wir my Excel Connector.
I enter my Username und my Password and use the URL:

But the following error occurs:
Error Generated by request::Unable to send request to server. A connection with the server could not be established

ExceptionCode : 5103

The sforce Connector Version is 6.16 and the Office Toolkit Version is 3.0

Thank you in advice.

This error is usually because the connector cannot reach .

Is there a proxy or firewall between your machine and the internet ?

I am trying to connect via the company proxy.  How can i make this work?

Did this ever work for you?


I am having the same issue.  I have already tried deleting all the files and references.  this was working a few weeks ago.


I cannot sue this on my other computer because of issues.  I really love SForce Connector but i can't keep it functioning on my computers.  What am I doing wrong.


now it doesn't work at all.  Error 5103



This is what worked for me : Change the server URL to and make sure your combination of security token and password is correct. :)


I had a similar problem - turned out there also was a connection problem with Office Editor. Root cause was that someone were in the process of / had changed some proxy server settings. The solution for me was:


In IE: Tools -> Internet Options -> Connections; LAN Settings. Under Proxy Server enter IP address and port in Use Proxy Server for your connection.


Sometimes this also happens if IE has got itself into 'offline' mode - Excel then also thinks it's not connected to the internet even if it is.

Check in IE that 'Work offline' isn't checked.

This can also cause other programs that use the system proxy/connection settings to think they're not connected - very frustrating!


Thanks a lot StephenB. This worked perfectly for me. I never could imagine that it was for this reason. Thanks again


I encountered this once, and the problem ended up being a duplicate field name, but it didn't give me the duplicate field error for some reason.


Godly response. Tried everything then stumbled upon your post... Indeed there was a duplicate field name. THX!

Alexandra ChubatiukAlexandra Chubatiuk
Hey Everyone,

I am experiencing the same problems.  Even after I followed the recommendations and checked everything, I still get the same error message: An internal server error has occured while processing your request URL:, Exception Code: 5103. Any ideas will be appreciated.