function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion

Where is "sforce_connect.xla"?

I'm really stumped here - I can't find the "sforce_connect.xla" file anywhere - in the blog, on the app exchange, Sourceforge, hell, I even searched on Google for it.  Nowhere to be found.

I know it's supposed to be on Sourceforge somewhere, but I don't know where.  Can someone perhaps provide a link to it?  I mean, I guess I can wait until I get back to work on Monday and get it form our network drive, but well... deadlines, ya know.  :-)  Would be handy to be able to finish up this project before the meeting on Monday morning.  ><

~ Nick

Were you able to find this file, I am in the same boat I loaded everything up but cannot find the file to extract and addin to the folder.

If you have located this file please advise how you found it. Or can someone just post the file to download, I got all the other pieces but this file sforce_connect.xla.
Wow, I really feel dumb now.
First, here is the link to Excel Connector's official page:
There are two download links:  one for Professional Edition, and one for Enterprise Edition.  Professional Edition actually links to a download, but the Enterprise Edition links to a FAQ.
For Enterprise Edition, the download link is actually in plain sight, in the left-side navigation frame (link #7).  That should get you going.
Oddly, we use Ultimate Edition of salesforce at work, and use the Professional Edition plugin for the Excel Connector.  Don't ask me why, I just started working there like two weeks ago.  :-/
Anyway, that should answer the common question of "where the heck do I find the plugin file???"
Direct link to EE EC versions page:
~ Nick
Thanks alot Nick,  that was in plain sight and I missed it too!

Michele GMichele G

I just went through the entire process of installing, tried it 20 times on the Wiki install page directions, what I finally did was go to 'Downloads' and opened the enterprise edition "" instead of the one that defaults on the directions for professional edition  "" and it WORKED!


Download the toolkit Zip file first & then when you click on the zip file for ee "" the xla file appears and can be found when you launch excel (adding the Add-In from Excel Options), Browse for the file (save to documents or desktop) and the Add-In tab pops up immediately!