function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
King KooKing Koo 

Cannot Post question with Windows 8 on this forum

Hi there

It's been very frustrating because I cannot post questions with Windows 8 on this discussion forum after it's been renovated.

Also when I typed a few keywords and the search results pop up, I click on any of the search results but there won't be anything happening to it.

I have to use my desktop (which is Windows XP) in order to post stuff on to this forum.

I wonder if anybody has the same issue?  I'm running Windows 8, Chrome.    (I understand this is probably not the right place to post this question but I don't know who to ask)

Hi King, can you send over some screenshots of what you're experiencing to us? You can send it to

Jason GeigerJason Geiger
I am experience this as well. On my Windows 8 box, clicking on the + Start a Discussion button results in nothing at all, as if I were clicking white space. I would send a screen shot but it looks the same as what you are looking at.

I am on chrome, but I tried on Firefox with the same results, so here I am on chrome on a Windows 7 box able to start new threads just fine.

Has there been any resolution to this? Anyone else seeing it?
King KooKing Koo
Hi Jason

Actually Firefox seems to have fixed the problem to me, which interestingly I only found out last week.  I recently heard Firefox is the best browser to run Salesforce, which is a pain because I don't like Firefox (used to like it but it updates too often, making me feel it's not stable enough).

Anyway, I still have the same problems with Chrome or IE, but not with Firefox.

Thank you soooo much King.. I have been scratching my head for past 2 weeks where I am not able to post my questions using Chrome, IE in my Windows * laptop.

Frustrating.. :(
Noémi DNoémi D
Hi, I am having the exact same problem. I cannot not post question in the forum. I tried with Chrome and firefox.
In addition none of my challenges are being approved anymore unless they are multiple choices questions. I looked at all the questions in the forum, followed the steps. And every single time I have an error message telling me that the item I created does not exist. This happening for module Data Modeling and Quick start: Reports and Dashboards.

Any assistance would be  greatly appreciated.

error m
User-added image
remona kashyapremona kashyap
The user can get the solution from how to take screenshot ( easily) easily.