function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
udaykiran lakarapuudaykiran lakarapu 

dashboards was not showing in home tab

David "w00t!" LiuDavid "w00t!" Liu
Double check that your home page layout is set up properly:
  1. Go to Your Name >> Setup >> Customize >> Home >> Home Page Layouts
  2. Use the Page Layout Assignment button to see which page layout you need to edit
  3. Edit the page layout to include the standard Dashboard Snapshot component
Rajesh PotnuruRajesh Potnuru
Hi Uday Kiran,

please change some settings in Homepage layouts.

setup-->Customize-->Home-->Home Page Layouts-->edit and select Dashboard Snapshot into true.

Thanks & Regards,
Rajesh Potnuru

* Did this answer your question? If not, let me know what didn't work, or if so, please mark it solved.

Sagar PareekSagar Pareek
Hi Uday Kiran .
Follow these steps:
Setup| Customize |Home |Home Page Layouts | edit and check Dashboard Snapshot into true.
udaykiran lakarapuudaykiran lakarapu
Thank u for your fast reply.