function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Yogesh Dighe.Yogesh Dighe. 

How my Developer Edition must NOT have a namespace enable ????

To complete the challenge in Trailhead your developer org should contain any namespace. You can check your developer org by following below steps Setup -->Create->Package Check whether your org contains any namespace. If it has also don't worry create new developer org and use that for complete the trailhead challenges
Vishnu VaishnavVishnu Vaishnav
Hi Yogesh,

There is no way to remove namespace but you have created package with wrong namespace then following link helps u..

Qusetion Solved ? then mark as best answer to make helpful to others .....
Yogesh Dighe.Yogesh Dighe.
I was do that,
still i can't complete my Trailhead challenge, it gives me following error now..

"There was an unhandled exception. Please reference ID: XDFYPHGE. Error: Faraday::Error::ResourceNotFound. Message: NOT_FOUND: The requested resource does not exist "

How can i complete my challenge???????

Thanx in Advanvce :)
John BorgenJohn Borgen
I have a similar issue...accept that I don't have a namespace.
Uyen Pham LuuUyen Pham Luu
I have the same issue
i know this is a very old post.!! may be useful for some other facing the issue. 
Try using "Manage my hands on org" from the challenge and then "connect an org" from the next page. This worked for me.