+ Start a Discussion
Gayathri Aravind 17Gayathri Aravind 17 

Help & Training link and success.salesforce community not accessible

I am not able to access the help and training link from our production systems.
It keeps redirecting to the message 'There was a problem with your authentication attempt. Please try again. If you continue to encounter problems, contact your administrator.' I have tried with all browsers, reset cookies etc.. with no luck. Is anyone else facing the same issue. I am not able to raise a support case with salesforce also .

I noticed also that whenever I am trying to access success.salesforce community it says too many redirects.

Anyone facing similar problems?
KaranrajKaranraj
Gayathri - Currently there is problem in accessing success.salesforce.com and Help and Training. The Salesforce Technology Team is currently working to resolve an issue impacting the ability for some users to authenticate to the Help & Training Portal, Success Communities, and AppExchange.

Please check the status in http://trust.salesforce.com/trust/status/ for the updates
Amber Zhao 9Amber Zhao 9
I was able to install from appExchange into my developer org a week ago. But since Mar 12, I was unable to log into appExchange or success community using my developer org credentials (system admin, didn't add IP range restriction). 

I keep getting redirected to "Error: There was a problem with your authentication attempt" when trying to log into appExchange or success community using my developer org user credential (I'm system admin). No issue logging into developer community. 

What I have observed when trying to log into AppExchange using my Developer org user credential  (hope this helps to debug the issue)
1)  When I type in the correct password, it keeps redirect to error page "Error: There was a problem with your authentication attempt ..."
2)  Cleared browser data, cookies, cache... makes no difference.
3)  If I purposed typed in a wrong password, it displays "wrong user id or password"  =>  therefore, seems what I observed in 1) is not due to wrong password. but something else that caused authentication failure. 
4)  I tried chrome, safari, firefox, cleared all browser data... makes no difference
5)  Just 10 days ago, I was able to log into appExchange with same Developer org user id and installed a packaged. This only happens since Mar  12 attempts.  4 days later, still same issue. This drove me crazy. Any help appreciated!
6)  I asked a colleague to log into appExhchange with my same develooper org user credentials from a different location (require new activation code),  successful. 
7)  I do see a blog post saying if the profile has IP range restriction, then may have this problem. But my profile with the developer org is system admin, default profile and I never added IP range restriction.  

Any suggestion is greatly appreaciated!
 
Gayathri Aravind 27Gayathri Aravind 27
Hi Amber,
You might have to raise a salesforce support ticket. The last time I faced this issue, it was a salesforce issue ( something that happened after some upgrade at their end). They resolved it after I raised a support ticket with them.
You could also check if some alert is posted in trust.salesforce.com regarding the issue.

 
Amber Zhao 6Amber Zhao 6
Hi Gayathri, 
Thank you so much for your reply.  The issue seems to be caused by having multiple developer org registered under the same email and when trying to log into appexchange, this caused some confusion that results in SSO authentication error below.

https://appexchange.salesforce.com/_nc_external/identity/sso/ui/AuthorizationError?ErrorCode=ERROR_CREATING_USER&ErrorDescription=You+cannot+log+in.&startURL=%2FuserSetup%3Fgt%3Dhttps%253A%252F%252Fappexchange.salesforce.com%252Fresults

I registered a different dev org using a new/different email address and the new dev org is able to access appExchange.

Btw, do you know how to submit a case for the dev org?  I know I  can do so with production instance, but don't seem to have same means in the dev org.  Do you know whether salesforce reponse to dev org issues by calling their standard support hotline or how do people submit cases for Developer org?

Thanks,
​Amber