+ Start a Discussion

Unable to find valid certification path to requested target - Eclipse IDE

Im unable to create a new Force.com project in Eclipse Kepler Version: 4.3.0. 
I enter my username/password & security token but still no success.
1.Reset your security token and try again
2.(If first one doesn't work)Make your Ip registered in "network access" under Salesforce setup then try again without security token.
Hi Saransh, thanks you for your answer.

I try both solutions, but still no success. This is the error:
Hi Cortez,

Making IP address registered under network address should work. There could be a reason of older force.com plugin.
Refer this and let me know if this would help :

I am having this same issue I can access 5-6 other orgs but this one keeps giving this exact message? Any ideas? Its isolated to one environment and i checked the connected apps and ensured that IDE was granted access to the user profile..... Thanks
Mahesh HirugadeMahesh Hirugade
Performed Add/Remove operation for my required items in Eclipse and issue of 'Unable to find certification path to requested target' get resolved.
Vivek Ponugoti 20Vivek Ponugoti 20
I am facing the same issue any solution for this issue or work around?
Vivek Ponugoti 20Vivek Ponugoti 20
Hi All,

I have resolved this issue follow the below steps.

Go to Eclipse IDE  "Windows" → "Preferences" → "Network Connections" and set "Active Provider" to "Direct".

This issue is related to the Eclipse IDE Network Connections, i found this workaround from below Link
Swati Sharma 134Swati Sharma 134
Thanks Vivek, the solution worked for me.
I changes the Active Provider to 'Direct' and the issue resolved .