+ Start a Discussion
Ashish BiswasAshish Biswas 

Security token is not visible in System Administrator credential

I have System Administrator profile, still "Reset Security Token" is not visible for me. I have tried to receive the S.Token inmy mail box by resetting the password, still didnt receive any email. Can anyone suggest the workaround.
Hi Ashish,

On the system admin profile, check the 'Login IP Ranges'. I suspect this has been set which means you dont need a token in this case. If you want insetad to use a token, you must delete the login ip ranges.

Please remember to mark this thread as solved with the answer that best helps you.

Ashish BiswasAshish Biswas
Hello Stephen,
Thanks for reply, Unfortunately I didnt find anything "Log in IP Ranges", Instead, I can see the "Trusted IP" under the Network Access.
Moreover, I have tried with changing my password and after successful completion I got a massege that the security token has been sent to my email id. But I didnt receive that even.
Really could not understand what is the issue.
Ashish BiswasAshish Biswas
I dont have the ST option available under mysetting
Screen shot of Personal Information
Ok, then check someone has not set Login IP range from to for your profile there.
You can go to Setup > Manage Users > Profile > System Administrator > Login IP Ranges and check if there is any record.
Ashish BiswasAshish Biswas
No records under Trusted IP ranges
Unfortunately Ashwin, I dont find any IPLogin Range under the path mentioned. Really confused.
Ashish BiswasAshish Biswas
Can u pls send me the screen shot.
Ashish BiswasAshish Biswas
Thank you all for your help. Its done :)