function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
NItesh SaxenaNItesh Saxena 

Not able to start security review process

Hi Experts,

I have a Partner Community Account. I created an Enterprise Edition Org(Business org) and a Developer Org which I use to create managed package.

When I tried to fill the Publish Profile in AppExchange using Business Org, I got stuck in a loop and cannot save the publish profile. But when I tried the same using Developer Org, It got saved but It made Developer Org as APO for now.


When I tried to "Change My AppExchange Publishing Organization" using Business Org credentials it throws following error :

"The organization that you selected does not have a provider profile yet. Please login to the AppExchange with that organization and create a provider profile before you change your AppExchange Publishing Organization."


When trying to start Security Review Process it throws the following error:

To security review your application, you must be a partner and connect your partnership information to your provider profile. To connect this information, edit your provider profile.


I need to submit this package for security review. Please help.

Thanks & Regards,

Nitesh Saxena

I would raise a case through the partner community for this - they will be able to switch your credentials around etc.