+ Start a Discussion
Meagan DiegelmanMeagan Diegelman 

Quick Start: Lightning Process Builder - Tasks Failing

I'm working on the Quick Start: Lightning Process Builder project in Trailhead and am getting the below error but have confirmed multiple times (even had a co-worker take a look) that I have complete all of the steps.  I am seeing that the Lightnight Process Builder criteria option is "Is changed" while the example shows "Is Changed" (uppercase C).  Could that be causing the error.

I'm failing on the "Add Criteria" and "Add Your Process Action" tasks on this project, I've passed the other two.  

Below is a screen shot of my error message and the Process Builder.

Error Message
User-added image

Criteria on Account
User-added image

Action on Contact
User-added image

What am I missing?
Derhyk Doggett -Derhyk Doggett -
Hi Meagan,
Is the Process activated?
(I'm unfamiliar with the challenge and unsure if that'd part of the requirement)

Meagan DiegelmanMeagan Diegelman
Yes.  I tried to verify it both Activated and Deactivate and I get the same error either way.