+ Start a Discussion
Anne McCartyAnne McCarty 

Unable to install Salesforce Adoption Dashboards

Hi, 
I am unable to install the Salesforce Adoption Dashboards from the appexchange into my dev org.  I get the following error:

User-added image
Paul Harrington 21Paul Harrington 21
+1 on this.  I have the same experience - can someone please explain how to correct this issue and enable us to complete this module?
Parker EdelmannParker Edelmann
You wouldn't happen to be on na35? There was an issue recently which affected the package installer. This is the listing, right? https://appexchange.salesforce.com/listingDetail?listingId=a0N30000004gHhLEAU
I was able to install this on my developer edition that runs on the na30 instance.
Paul Harrington 21Paul Harrington 21
Parker - I am indeed on na35, and that is the listing. Suggestions?
Parker EdelmannParker Edelmann
No. I'm in no way SFDC staff, but I'm going to make the call that this should be escalated beyond a forums post. The forums are nice to get answers, but not support. I don't know of a group on the Success Community that deals with this, but you could try posting the information that you have to this thread or start another post in the group Trailhead: https://success.salesforce.com/0D53A00002o2gmT

Other than that and logging a case with a Production org, I don't have any suggestions.
Joseph Bunda 3Joseph Bunda 3
Ditto on this issue, I get the same error in my dev org. I may also be on NA35, but I'm not sure because I enabled a custom domain as part of a separate trailhead module.
Parker EdelmannParker Edelmann
To find out the instance of a Salesforce Org that has My Domain enabled, go to http://trust.salesforce.com/trust/instances. You will see a blue box with a "?" inside of it. Click on it, and you can enter your domain that you registered. Don't forget that on a Developer Edition, Salesforce appends -dev-ed or something like that on the end of the name you chose. For example, if you chose "test", your domain would be something like "test-dev-ed".
Joseph Bunda 3Joseph Bunda 3
Hey thanks, that's really handy! Confirmed, my org is on the NA35 cluster as well.
Parker EdelmannParker Edelmann
Okay, then you'll just have to wait it out. I have a feeling that an update will be posted here: https://success.salesforce.com/0D53A00002ox0xB
For now, you can go get Catter if you want to blaze some trails: https://developer.salesforce.com/trailhead/module/catter

https://success.salesforce.com/0D53A00002ohrS5
Joseph Bunda 3Joseph Bunda 3
I also raised a support ticket referencing this thread, in case nobody else had.
Parker EdelmannParker Edelmann
Hello Everyone,

Chris Duarte, the Editor-in-Chief of Trailhead posted a workaround for you that may help in this file: https://success.salesforce.com/0693A000005u3aU
(posted on this thread: https://success.salesforce.com/0D53A00002ox0xB)

Hope this helps.

Regards,
​Parker
Parker EdelmannParker Edelmann
It appears that this issue has been resolved. An update was again posted to this thread confirming it: https://success.salesforce.com/0D53A00002ox0xB
shaRon s 7shaRon s 7
this problem is not resolved. I havee been trying for over a week to complete this. only errors are received because the package does NOT install.
shaRon s 7shaRon s 7
over 5 months on a beginning basic badge........
Jim Coughenour 5Jim Coughenour 5
I'm also trying to install this to complete the Trailhead module. The error I receive is "Insufficient Privileges"
Dina Dimopoulos 5Dina Dimopoulos 5
I am using my company's STS login credentials for my Trailhead badges, and no matter what I do - Chrome's incognito mode - anything....it still tries to install to my company's production org.
Ankit Shrivastava 7Ankit Shrivastava 7
The issue is not resolved. I'm getting an error saying that I do not have enough permissions.
Ankit Shrivastava 7Ankit Shrivastava 7
Anyone help me with this issue please.
Doug Aarness5Doug Aarness5
To anyone that has been stuck on this because installing it doesn't work, even through incognito mode, and every such thing.  I wasn't able to install the app at all in my Trailhead Playground.  My solution, as a workaround, was to mimic folder names, report names, and dashboard names that were needed to complete the challenge.  To help with this, I went ahead and installed the app on the Org that it wanted to because it's harmless anyway and it can just be removed afterward.

To complete these types of challenges, I manually created a folder "Salesforce Adoption Dashboards" and created a dashboard named "New LEAD Trend by Source" that pointed to the corresponding report.  It took a little work from referencing the reports and dashboards in the Org where the app was installed to create the identical requirements, but the challenge just checks for the folder and dashboard names, not referencing whether the app is installed.  Once everything matches up though, I'm sure it will complete as it did for me.

I hope this helps anyone that has been stuck on these types of challenges for a long time keeping you from 100% in a trail as I was.
mark munnekemark munneke
Hi,
This error is still occurring. I am attempting to complete the challenge:

Admin Beginner Lightning Experience Reports & Dashboards
Extend Your Reporting Strategy with AppExchange

And here is the error message:
User-added image

And when I attempt to log the problem as requested on this page it takes me to a broken link. Not well tested.
Thanks,
Mark
Anapaola HouseAnapaola House
Also having same issue, Will try to create report from scratch. Thank you
Tracy DyeTracy Dye
My issue is when I get to a re-login in page for SF, it doesn't recognize my login, although I logged in today already. 
Lenore MLenore M
My issue is that after I select 'Open Login Screen', the window just hangs and never loads. I can't complete this module or a trailhead without downloading this app.  What should I do? 
VARUN GULATI 30VARUN GULATI 30
Hello Everyone,

Those who are still stuck on the issue. Here's what i did that helped me complete the challenge:

1. Connect via your Dev Org (Now you can try with TP but I haven't tried with TP), make sure the DE is marked as Default under your Profile Settings
2. Switch to Salesforce Classic... (that's the trick)
3. Visit the AppExchange MarketPlace & Install the "Salesforce Adoption Dashboards" package.
4. On successful Installation completion, switch back to "Salesforce Lightning". (now you may continue in Salesforce Classic to see how things work out)
5. Check if you can see "2 - Key Feature Adoption" among the list of all Dashboards.
6. Continue with the remaining of the challenge.

Hope it helps... In case if it does help, please mark this as the Correct answer so that it can help others as well.


Thanks & Regards,
Varun Gulati
Lenore MLenore M
Varun, I was able to get past this issue.  Now, I'm getting this error message:  The 'New LEAD Trend by Source' dashboard component does not have the wedges set to 'Lead Source'. I updated the chart in Classic, ran and saved.  Any ideas of what I'm missing? 
Noelle BloomfieldNoelle Bloomfield
Hi there, 

I am working on the Install the Salesforce Adoption Dashboards package in your org module, and I am unable to install Salesforce Adoption Dashboards. After I click install and I click to open the login page, my credentials come up and I click allow and am redirected to a "This URL no longer exists" error page, which shows in Salesforce Classic mode. How can I get around this to proceed with the download?
Kenneth Kim 10Kenneth Kim 10
Hi,

I am also experiencing the same thing. Any advice would be greatly appreciated
James Young 30James Young 30
Hello All,
I was having the same issue of not being able to install this package into the Trailhead Playground, until I watched the Installing Apps video at the following link: https://trailhead.salesforce.com/en/modules/trailhead_playground_management/units/install-apps-and-packages-in-your-trailhead-playground

Hope that helps..
Peter SinghPeter Singh
Try installing directly from your DE Org ( i.e .. Launch your Playground and add "
 /packagingSetupUI/ipLanding.app?apvId=04t410000009jsfAAA&src=U" to the end of the URL (after -dev-ed.my.salesforce.com/ part)
Craig Vanderhorst 4Craig Vanderhorst 4
Thanks, Peter -- most straightforward and easiest resolution, at least for me anyway.  Appreciated.
Artem Fedorenko 9Artem Fedorenko 9
Thanks so much Peter!
Gyan MGyan M
Thank you so much Peter!
一広 三宅一広 三宅
Thank you so much Peter.
Petra PechulovaPetra Pechulova
Thanks Peter!
Johnny LungJohnny Lung
Sorry guys, none of the methods works for me.
User-added image
Varsha Ravula 9Varsha Ravula 9
None of the methods worked for me 
 
Lavanya GangannaLavanya Ganganna
Nope, it doesn't work for me too
Do Anh 6Do Anh 6
I have been trying all methods but none of them works :(
Sangeetha RavindranSangeetha Ravindran
Hi All, 
I was able to do it. I couldn't do it on the trailhead playground, so I installed the package on my developer org. For completing the challenge, click the dropdown for trailhead playgrounds and select developer org and complete the challenge. Hope it helps :)
Jacob SanchezJacob Sanchez
Thank you Sangeetha, once is switched to my Dev Org it worked right away.