+ Start a Discussion
Marshawn DennyMarshawn Denny 

iframe code not working on wordpress

<iframe src="http://treefolks.na12.force.com/GW_Volunteers__VolunteersJobListingFS?nMonthsToShow=6" width="900" height="1600" frameborder="0" scrolling="false"></iframe>


code stopped working all of a sudden on my wordpress site
JeffreyStevensJeffreyStevens
I used the Advanced iFrame plugin.  Then I had this code...
[advanced_iframe securitykey="xxxxxxxxxxxxxxxxxxxxxxxxxx" src="https://myCompanyName.secure.force.com/moreinforequest" ]
Marshawn DennyMarshawn Denny
Do I use the code you provided in replace of what I currently have above? Not sure of the exact placement of the code you provided with the code I currently use as well. 
JeffreyStevensJeffreyStevens
Well - after you install Advanced iFrame in your wordpress site, and authorize it - to get the security key.  Then - instead of your <iframe tag - use the [advanced_iiframe ... (including the square bracket.  Then use everything that you currently have in the src= attribute inplace of what I have in my src= attribute. 

I was working on this several weeks ago - and just couldn't get the real <iframe> tag to work.  That's why I went with the Advanced_IFrame plugin.
Marshawn DennyMarshawn Denny
Still not working for me. Not sure whats happening or what has changed.

[advanced_iframe securitykey="60a1c4178117a2dd9c0d6f4702f70977a726fda6" src="http://treefolks.na12.force.com/GW_Volunteers__VolunteersJobListingFS?nMonthsToShow=6" width="900" height="1600" frameborder="0" scrolling="false"]
 
JeffreyStevensJeffreyStevens
Well - your link isn't even working.  (http://treefolks.na12.force.com/GW_Volunteers__VolunteersJobListingFS?nMonthsToShow=6) - so it's not a wordpress issue - it's a salesforce issue.
Marshawn DennyMarshawn Denny
Yes I'm just not sure what kind of salesforce issue it is. Trying to figure out what exactly this issue is API, APEX, Visualforce, etc. 
JeffreyStevensJeffreyStevens
Ya - not sure there. Is GW_Volunteers a managed package?  Maybe it's a problem with the VF page.  I'd make sure that you can run the page with /apex/VFPage name first.