+ Start a Discussion
Marqueta LeeMarqueta Lee 

Project: Create a Satisfaction Survey - Add a Screen for Thanking the Customer

reference error id: DPFVJULB 

All modules (before and after this one) verify fine!  The flow works perfectly.  However, this one will not verify...I get an error that tells me to try it in a new DE.  I hate to start over and get the same issue when everything around it works fine.  Is it just me?
NagendraNagendra (Salesforce Developers) 
Hi Marqueta,

Sincerely regret the inconvenience caused.

Really strange to see that you are getting this error.It's recommended that you try once with a new developer org once.Still, if the error persists kindly send an email by reaching below.
  • trailhead@salesfiorce.com
Hope this helps.

Best Regards,
Nagendra.P


 
Igor Androsov 5Igor Androsov 5
I am getting this same error even though using New Winter 17 DEV ORG that has no objects or code posted except this Project Create Satisfaction Survey. "We recommend using a new Developer Edition (DE) to check this challenge."

Here is the reference error id: FORZNLJX  
Igor Androsov 5Igor Androsov 5
After posting this I noticed my flow was missing a connector from Record Create to Final Screen once I added that was able to pass that step. Small oversight.
oecoralooecoralo
I'm getting the same error, even after repeating the steps in a new Developer Edition (DE)
Rajanee verma 2Rajanee verma 2
I am facing similar kind of error while verifying Step 4 - Add a Screen for Thanking the Customer  - This certainly looks to be an edge condition for exceptional cases at Trailhead challenge end, as many other Devs also faced the same error (with different reference Ids).

User-added image
Challenge Not yet complete... here's what's wrong: 
There was an unexpected error while verifying this challenge. Usually this is due to some pre-existing configuration or code in the challenge Org. We recommend using a new Developer Edition (DE) to check this challenge. If you're using a new DE and seeing this error, please post to the developer forums and reference error id: PBORHDAO
 
Ashlee CarverAshlee Carver
I am also receiving this error! Has anyone found a solution? My developer org is not very old.
wroxtarwroxtar
Shouldn't the arrow be from "Screen-Thank Customer" towards "Record Create - Create Survey Record"? 
Because in this case, the record for those who say No to survey, wouldn't be created. 
nathan ogdonnathan ogdon
This is happening to me as well, I've logged out logged back in, redone the challenge, triple checked everything, and I'm still getting the unexpected error on the "Thank Customer" step (reference:  WKKRGKBH).  
Liezele Dizon-ToscoLiezele Dizon-Tosco
I had the same issue. Before creating a new DE org, I deleted the "thank customer" screen and redid that step...worked like a charm and saved me from redoing everything.
Ranil Goonesekera 5Ranil Goonesekera 5
My issue was the same as Igor's.  Once corrected i was able to move one.  Compare your flow against the assignment to see if there are any discrepancies.  Thanks Igor!
Ivita77Ivita77
Hi There,
Do you have a solution for this issue? It still there. I can't fix it. 
Many thanks for in advance!
Thomas von HoesslinThomas von Hoesslin
I cant finish this trail due to this issue! I tried every hint regarding this problem - but no chance to fix it...
Saloni KhandelwalSaloni Khandelwal
Hi,
I am also getting the following error while completing the trailhead "Add a Screen for Thanking the Customer"

Step not yet complete... here's what's wrong:
There was an unexpected error while verifying this challenge. Usually this is due to some pre-existing configuration or code in the challenge Org. We recommend using a new Developer Edition (DE) to check this challenge. If you're using a new DE and seeing this error, please post to the developer forums and reference error id: FUPUHWJH

I have done this in a new Developer Edition too, still getting the same error.
NagendraNagendra (Salesforce Developers) 
Hi Saloni,

If you are using a brand new developer org then please double check that your org doesn't have a namespace enabled. If that doesn't help please give a try by restarting the batch.

If the problem continues,  log out of all accounts and log in once again in a different browser by clearing the cache and cookies which should probably do the trick.

Hope this helps.

Kindly mark this as solved if the reply was helpful so that it gets removed from the unanswered queue which results in helping others who are encountering a similar issue.

Thanks,
Nagendra
Saloni KhandelwalSaloni Khandelwal
Hi Nagendra,

I have logged in again in a different browser with a new developer edition but still getting the same error.

Step not yet complete... here's what's wrong:
There was an unexpected error while verifying this challenge. Usually this is due to some pre-existing configuration or code in the challenge Org. We recommend using a new Developer Edition (DE) to check this challenge. If you're using a new DE and seeing this error, please post to the developer forums and reference error id: TGEMMBDY