+ Start a Discussion
Abdul NissarAbdul Nissar 

When I Configure appropriate organization-wide defaults i got the error message "Challenge Not yet complete... here's what's wrong: The organization-wide default for the Project custom object was not configured correctly "How can I Configure correctly

Amit Chaudhary 8Amit Chaudhary 8
PLease set OWD as private for project object like below screen shot.
User-added image

Setup:-> Security Controls --> Sharing Settings

Let us know if this will help you
Christophe_         LereverendChristophe_ Lereverend
Thanks Amit, really helpful! 
Dharma teja 22Dharma teja 22
Thanks Amith.....
Thank you very much!!!
Amit Chaudhary 8!!!
Jacklyn BentonJacklyn Benton
When I do this is greys out the box and doesn't show that it saved as Private. Any thoughts?User-added image

Thanks Amit Chaudhary 8. You sved a lot of my time :)