function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Eva StockdaleEva Stockdale 

How do I disable autofill / autocomplete and autocorrect in name fields?

As a non-developer, is there any way I can disable autofill / autocomplete and autocorrect in name fields?

One of my team has flagged that the autocorrect in a name field is creating problems. (eg correcting Lyn to Lynne)

Is there a setting I can select to disable this function?

I would appreciate any assistance.
Siddharth ManiSiddharth Mani
Autocorrect normally has something to do with the keyboard/browser settings I believe. Like in iPhone/Android phones, the keyboard autocorrects commonly used words. And in browsers there is a separate setting available for autofill (for eg. in Google Chrome go to settings -> advanced settings -> Passwords and Forms -> uncheck the box "Enable autofill to fill outweb forms in a single click").

If its not a keyborad/browser issue, could you please provide more info (screenshots perhaps) as to how and where are you facing the issue?