function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Jose ZunigaJose Zuniga 

Can't login into refreshed sandbox

After we refreshed a sandbox from production I was not anymore able to log in to the sandbox. Is there a way to create an admin account that will allow me to log in into the refreshed sandbox and create or redefine its admin users? Thanks again
UC InnovationUC Innovation
After the refresh, you should be able to use the same production username/password to login to the sandbox.  The only change would be that Salesforce defaults the email addresses of the users to the address, except for the admin user that created the sandbox.
Jose ZunigaJose Zuniga
In production my email looks like:
after I refreshed to my sandbox named  dev3  I tried with:

failed:  "Please check your username and password. If you still can't log in, contact your Salesforce administrator."
But I also tried:  

and worked. This was not working also for some time. I guess I needed to wait some time for salesforce refresh the data
Thanks a lot

Rohit Sharma 66Rohit Sharma 66
Once the sandbox refreshes, you will able to login only if you have you user created in production. I you dont have user created in production u wont be able to login. Ask Sys Admin to create a user for you.

If you have existing user in production then just use your production username.sandbox name. For e.g if you username in prod is and ur sandbox name is full sandbox then your username will be and password will be same as of in production.

Please try and let me know if you have any issue.
UC InnovationUC Innovation
Yes, if your username in prod is, then your dev3 sandbox will be  If Salesforce contacted you saying that the sandbox has been refreshed, then it should have recognized your username and password.  The only thing I noticed in the past is that when a sandbox is refreshed, sometimes you can't use immediately with the IDE as Salesforce needs some time to get the bindings updated.  Glad to know that you are now able to log in.