function readOnly(count){ }
Starting November 20, the site will be set to read-only. On December 4, 2023,
forum discussions will move to the Trailblazer Community.
+ Start a Discussion
Jay LiladharJay Liladhar 

data loader CLIq TLS error

HI All,

Im trying to create bulk upload scripts using CLIq however when trying to log in to the sandbox using the CLIq interface I recieve the following error,

UNSUPPORTED_CLIENT - TLS 1.0 has been disabled in this organization. Please use TLS 1.1 or higher when connecting to Salesforce using https.

How can I change the settings in CLIq to support TLS 1.1?


Daniel BallingerDaniel Ballinger
If there is an answer it is most likely somewhere in the Google Code archieve for dataloadercliq (

You could try creating a specific issue for TLS 1.1+ support (

It doesn't look like it's been updated since November 2012. Another option might be the Google Group (!forum/data-loader-cliq).
Hi, did someone got an answer about this issue? Is there something possible to do?
Daniel BallingerDaniel Ballinger
Hi Wilmer, I had a quick look at the specific issue page and forum I suggested. I couldn't see anything new. Perhaps you would like to raise the problem?
Asim KaziAsim Kazi
I was able to get this to work by doing the following:
  1. Update Data Loader to latest version ( I used 37.0). Data loader can be downloaded from your Salesforce Org.
  2. Updating the Java version on your local machine/server to the most recent version (Java 1.8)
  3. Updating the Data Loader JAR file to 37.0 (dataloader-37.0.0-uber). This should be located in your cliq folders that run the data loader jobs.
  4. Updating the process conf file on existing batch processes with the correct version reference
    1. Line of code that needs to be updated:
      1. <entry value="" key="sfdc.endpoint"

Sridhar NeelakantanSridhar Neelakantan
Hi Asim, I tried the same. Still, doesn't work for me. I am using data loader ver 39.0. Can you help?
Asim KaziAsim Kazi
Are you able to run the process from the command line? If so, you should see an error log that shows what the issue could be. You could also try removing the /SOAP/u/39.0 part from the process conf entry value. I've seen this auto update on the newer data loader version 39. So when you run it, it adds the version twice causing an error.
Sridhar NeelakantanSridhar Neelakantan
Hi Azim, I can see the login attempt in salesforce login history and it also mentions the login is using TLS1.0 which is disabled in the Org. I am not able to change this to TLS1.1 or higher. Can u help me with that?
Piyush Divecha 4Piyush Divecha 4

I am trying to use cliq with latest Data loader (v39). When I run "cliq.bat", it gives error "The system cannot find the path specified". Is cliq supported for TLS1.1 or higher? Can you please help.

Thank You,
Piyush Divecha